fbpx

Update Sekarang!!! Easy WP SMTP jadi target para hacker

Easy WP for SMTP, yang memiliki lebih dari 300.000 pemasangan, dipasarkan sebagai plugin yang memungkinkan situs WordPress mengirimkan email massal dari website mereka melalui server SMTP yang terkenal sebagai cara untuk memastikan mereka tidak di-spam oleh penyedia email yang mencurigakan.

Sayangnya, versi 1.3.9 rentan terhadap cacat keamanan yang memungkinkan penyerang untuk mengubah pengaturan situs, membuat akun admin untuk digunakan sebagai backdoors dan kemudian membajak lalu lintas dari situs yang diretas.

Lalu apa yang harus dilakukan?

Jika saat ini website Anda menggunakan plugin Easy WP SMTP versi 1.3.9 segera lakukan beberapa hal berikut:

  • Backup situs Anda.
  • Update password WordPress dan juga akun email yang disetting di plugin tersebut.
  • Segera update plugin Easy WP SMTP ke versi 1.3.9.

Atau jika situs Anda sudah mengalami peretasan, hal yang bisa Anda lakukan adalah melakukan restore dari data backup sebelum website Anda diretas lalu segera update password dan juga plugin Anda tersebut.

Leave a Comment